View Full Version : [ubuntu] i can not see google gadgets

April 1st, 2009, 07:26 PM
hi, i started to use the googlegadgets and work so fine, but each time I start the machine i had to run the application, so i learn how to lunch aplications since the very beginning, so i included the google gadgets.....here the situation:

it runs because i see the logo in the tray, but I can see it on screen, even the gadgets menu work but there no way to see it, i search in the others screens but nothing......what can i do?


April 1st, 2009, 08:36 PM
I think it is broken:

The first time I installed Google Gadgets it worked, despite a lot of bugs. Then the first time I reboot it simply didn't show up anymore. So I removed the application and tried to install it again, but now I get a error message.

Package google-gadgets is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

So, I guess we have to wait for a new version.

April 1st, 2009, 10:52 PM
Try Alt+F2 and then type in ggl-gtk then click run and see if that doesn't open up google gadgets.I had the same problem still does show up in the apps menu i guess we will have to wait for a new version.