PDA

View Full Version : [ubuntu] amarok security update



evencoil
April 1st, 2009, 03:52 PM
I use amarok 1.4.10 and I don't want to upgrade to the 2.x version because I've heard bad things about the interface. I am however, constantly prompted to install as "important security updats" the amarok, amarok-common and amarok-engine-xine packages.

Does the security hole (which sounds pretty serious, allowing for code execution) affect the old version? And is there a way I can stop getting prompted to install these updates?

Partyboi2
April 4th, 2009, 09:08 AM
For you second question you can go into synaptic package manager and search for the package(s) you don't want upgraded and highlight them and select Package>Lock Version. This should stop the prompt to upgrade these packages.

evencoil
April 4th, 2009, 02:48 PM
thats excellent, thanks!