View Full Version : [ubuntu] Freeze at "Starting Hardware Abstraction Layer Hald"

April 1st, 2009, 12:53 AM
Hello all,

I'm trying to install Ubuntu on my desktop.

I downloaded the live CD, burnt the ISO and checked the disk. All good.

I took the "quiet" paremeter off the command(?) to install, then got the ball rolling. All went well until I reached "Starting Hardware Abstraction Layer Hald" at which point it froze, left the splash screen to give an all-text page showing the list of previous things started (all with [Ok] next to them, and sat like that for ~10-15 minutes.

Now I installed Ubuntu on this machine ~1 year ago and had this same problem - some one on mIRC gave me some things to try and eventually it worked (although I had to edit the boot parameters to retain the changes he suggested). Unfortunately, I can't remember what those changes were :x

I definately recognised either noacpi or noapic but I can't remember which, and my experimenting with them has so far not worked.

Any thoughts/advice any one can offer would be much appreciated.


April 1st, 2009, 05:10 PM
Bump - I know this is solvable as someone helped me with this before.