View Full Version : [kubuntu] [SOLVED] KDE doesn't load after logging in

March 30th, 2009, 08:49 AM
Does this sound familiar?...

You're on Kubuntu Jaunty and...
Things were working OK until recently when you did an upgrade and...
Now you can get to the login screen ok, but...
When you enter your password and hit enter...

The KDE "loading screen" (with the icons fading in) never comes up! The cursor still works and the background's there, but nothing else happens?! huh?!!!

I've found a bunch of people with this while trying to figure it out on my machine, and we just cracked it! somewhere in the updates kdebase-workspace-bin was removed. Install it again and everything works. To do this just enter in a console (you can get one with ctrl+alt+f1):

sudo apt-get install kubuntu-desktop

and then go and log in.

Woo hoo! I'm a happy man, now. :KS:popcorn::KS

Hope this helps someone! Kudo's to Jabba_ and DaSkreech from #kubuntu for help with this!

March 30th, 2009, 10:56 AM
it's too late, if i see this sooner and... I've just reinstalled may computer:shock::shock::shock::shock::shock::shock: . Thanks any way.

August 9th, 2009, 07:01 AM
Just had this again on Karmic. Solution (install kubuntu-desktop) worked just as well. Bumping for anyone else getting this.

August 11th, 2012, 03:18 AM
Thank you so much for posting the solution. This is exactly what happened to me and your answer helped greatly.