View Full Version : [ubuntu] Ipod "Do Not Disconnect" Message Won't Go Away

March 29th, 2009, 09:52 PM
Urg! All of the sudden, Ubuntu won't recognize my Ipod as being mounted when I have it plugged in and the Do Not Disconnect message won't go away even when I unplug it! I can't access the songs, turn it off, nothing! I've been using fine for some time within Ubuntu and transferring songs with GTKpod. The other day, I think I took it out without unmounting it from Ubuntu (though I did eject it within GTKpod) Please Help! Everything I see about this problem online suggests using Itunes but obviously running Ubuntu, this is of no help to me. I have the 60 GB Ipod.

March 29th, 2009, 10:35 PM
Have you tried to reboot the ipod if its a video then press MIDDLE BUTTON and MENU button (for 6secs) then it should reboot and come back to life this also might work with other ipods with the click wheel

If you press MIDDLE BUTTON and PLAY it will force it into disc mode so you can restore the software if needed

hope this helps

March 29th, 2009, 10:37 PM
This worked perfectly! How is it I didn't know about this before?

Thanks a million!