View Full Version : command and conquer in wine

this is my user name
March 28th, 2009, 07:34 PM
i got command and conquer the 1'st decade. red alert 2 works, but yuri's revenge, tiberian sun, generals, and renagade i cant get to work,
any suggestions? :)

Chemical Imbalance
March 28th, 2009, 07:37 PM

Also, make sure you have wine configured with the appropriate version of Windows that the game was meant for.

Wine,Configure Wine, Windows version

this is my user name
March 28th, 2009, 07:44 PM
i already tried that and it still doesnt work
im running ubuntu 8.10 on an ibm thinkpad t42

March 28th, 2009, 08:11 PM
In a terminal, type


and then select the exe for each game. Then you can set the cd drive so it's cdrom0 or whatever under drives, and make sure windows xp is the os selected. Now, try and open it from the direct exe, and tell what happens. If there's an error, post what it says for everyone (not me) to figure it out.


March 29th, 2009, 02:26 AM
Another thing, did you do anything special to get red alert 2 to work?

August 24th, 2009, 03:37 PM
you might want to try patching to the latest version. worked for me with Ts