View Full Version : [ubuntu] Wubi install boots to grub command prompt

March 28th, 2009, 06:58 PM
I recently tried installing Ubuntu 8.10 using Wubi in Windows XP. My setup is as follows:

Windows XP SP3 32-bit
Intel Core i7 920
Asus P6T mobo
3 gigs of Patriot DDR3 RAM
EVGA 8800 GT video card.

When I reboot, after selecting the Ubuntu option in my boot menu, I'm shoved out to a grub command prompt. No errors are displayed (unless they're just going by too fast for me to see), and no errors were displayed when I did the initial Wubi install.

I've installed Windows on a Samsung SATA drive (it came from an old HP Desktop). Are there some hardware incompatibilities that anyone is aware of? If anyone has any idea as to what's going on here, I'd really appreciate it. Thanks in advance.

March 30th, 2009, 05:26 PM
I have the same thing going on, after attempting to install Ubuntu via Wubi around 4 times, through two different hard drives (a Samsung with 20GB free space and a Toshiba portable hard drive with 220GB free); my latest installation is a 5GB installation on the portable drive.

When I turn the computer on, then select Ubuntu through the Windows boot loader, a GRUB thing comes up. I type boot, and it says either that the kernel hasn't loaded or the command doesn't exist.

(I've tried other ways to install Ubuntu like UNetbootin, but installation failed for other reasons such as partition resizing)

It's kinda funny; I feel very new to Linux here, despite the fact that I've been playing with distros forever now. I used to have Windows Virtual PC installed with Ubuntu, Mandriva, Fedora, and SLAX. I had also installed the Xandros Presto [the distro that loads in around 20 seconds].