View Full Version : [ubuntu] google gadgets

March 27th, 2009, 09:27 PM
Hello all,

I have installed google desktop and Google gadgets from synaptic
Google desktop shows up fine but gadgets doesn't show up at all
I've rebooted and it still doesn't show up.I really didn't want
Google desktop just gadgets do i have to install desktop or will
gadgets work with out it.

Thank you

March 28th, 2009, 01:19 AM
The Linux version of Google Gadgets is a standalone application, so you don't need Google Desktop.

The first time I installed Google Gadgets it worked, despite a lot of bugs. Then the first time I reboot it simply didn't show up anymore. So I removed the application and tried to install it again, but now I get a error message.

Package google-gadgets is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

So, I guess we have to wait for a new version.

March 28th, 2009, 01:38 AM
if i press alt+f2 then type and type ggl-gtk click on Run it opens google
gadgets but it just doesn't show up in the applications.