PDA

View Full Version : [ubuntu] Hanging During Installation.



Bortiquai
March 27th, 2009, 03:37 PM
I'm new to Linux/Ubuntu and all that.

I downloaded the 8.10 desktop version of the Ubuntu ISO.

When I boot the computer, I choose "Install Ubuntu". The orange bar goes across for a while, then it starts loading things, listed on the left, and then [ok] on the far right.

Then it gets to: Starting Bluetooth
and just sits there. No [OK].

I did the MD5 checksum on the ISO
I ran the Check CD for defects
I ran the Memory test.

All these things pass.

Have a basic P4 2.8GHz, 768MB Ram, PC. but no bluetooth hardware. Double checked in the BIOS, there is nothing about BlueTooth to disable. No bluetooth keyboard/mouse... nothing.

Windows is installed already on the hard drive, partitioned NTFS of course, but I don't even get to the part where it asks me about partitions, etc.

Any suggestions.
Thanks

s.dalas
March 27th, 2009, 03:40 PM
I never had this problem on any machine i installed Ubuntu.

I can't think of anything. Maybe you should download again the .iso file (and choose the correct version (i think p4 is 32bit).

Bortiquai
March 27th, 2009, 03:46 PM
I chose the 32-bit. Also downloaded it twice. Once last night, then again today. On the first download, i never ran the MD5 checksum. Just re-downloaded it. On this download, did the checksum, and it passed. Also the CD-Defect test.

The board is an SiS. Not the best, but this is my sandbox. Is Ubuntu supposed to work with most hardware? this seems like common enough brand names/hardware.

More Info:

When i do Ctrl-Alt-Del to reboot, it starts the shutdown process. It gets to "Stopping Bluetooth" and hangs. Have to hard re-boot to get anywhere.

s.dalas
March 27th, 2009, 04:01 PM
i was trying to find something similar in the forum but nothing. There were some problems with Sis but the most are Solved. And nothing was like yours.
I'm sorry but i don't know how to help you. Wait for someone with more experience, or try to install Kubuntu for example and then through them you can install ubuntu's dm (gnome).

CommNet
July 10th, 2009, 10:35 PM
Hi, have the same problem. Googled around and found that this is a very common issue, but found no real solutions. Trying to install Ubuntu 9.2 Desktop AMD64 on a clean HDD. System: ACPI x86 Based PC (ABIT NF8 Motherboard), AMD Athlon 64 3400+ CPU, SATA HDD, ATAPI DVD-RW, 1.25Gb DDR1 RAM, NVIDIA nForce PCI LAN, PS/2 Keyb + Mouse, ATI RADEON 9550 AGP Graphics, FDD. Peripherals attached are HP USB Printer/Scanner, USB Memory Stick, External USB HDD and DSL Modem connected via wired LAN. All external USB devices are disconnected during installation. As you can see this is a pretty basic, standard desktop PC, yet when booting from the installation CD, Ubuntu hangs indefinitely at "Starting Bluetooth" and after Ctrl + Alt + Del it hangs at Stopping Bluetooth. Thatís it. No error codes / messages, just hangs, waiting for the cows to come home. Guess I've just joined the vast number of unsuspecting Linux wannabes ending up with the hanging Bluetooth device that they never had. Please, if there is an expert out there, put us out of our misery. Thank you!

den_in_spain
August 4th, 2009, 04:47 PM
I have the same problem on my new machine. I have tried the latest UBUNTU and KUBUNTU....same problem with bluetooth....have to pull the plug to get the machine back !!