View Full Version : [ubuntu] Problem with synaptic manager, and installing Cinelerra,

March 25th, 2009, 08:58 PM
Ok, first thing, I tried following this page to load Cinelerra: http://cvs.cinelerra.org/getting_cinelerra.php#intrepid

After it didn't work right, by the end, when I would hit enter, it would send it twice, then show nothing. So it was like hitting enter, then up, then enter again.

Nothing happened, and nothing downloaded.

How do I load it?

Thank You for any help.

March 25th, 2009, 09:36 PM
I can't figure it out. Every time I follow the instructions completely, copy past things, it never works right. Now, I am here, still no progress..:


The part, deb http://archive.ubuntu.com/ubuntu dapper universe multiverse restricted, in the terminal says -bash: -deb: command not found. What do I do? I hate being a noob... >_<

March 25th, 2009, 09:49 PM
Ok, so I got the repository to load. Did the update, it download a couple things, did the get-apt install cinelerra, it says it can't find the package. Yet, I did everything 100% down to that point.