View Full Version : [ubuntu] Fully disabling multiple workspaces

March 25th, 2009, 03:34 PM
Okay, so I'm new to Ubuntu and I have pretty much have had no problems with it at all. The multiple workspaces thing was kinda cool but I found it to not be for me. So I disabled it...but when I drag my mouse over to the right of the screen it goes invisible and doesn't hit a wall like the left of the screen has.

Any help?

March 25th, 2009, 03:38 PM
What you may be experiencing is the mouse cursor only has one point, which is the tip. When you move the cursor to the left side of the screen, the tip of the pointer hits the side stopping the rest of the cursor. When you move to the right side of the screen the tip is the last thing to touch, making it seem like the cursor has gone off screen. Try moving the mouse to the right until it dissappears, even make an effort to move the cursor way off of the screen. Then slowly move the mouse back to the left, you should see it start to re-appear instantly. It is not going to another desktop, just the only "solid" point is the pixel at the end of the cursor.

March 25th, 2009, 04:27 PM
Ah, I forgot some important information. When I move my mouse over to near the bottom right and move it back to the left, it spawns the cursor to the middle right. It's hard to kind of hard to explain.

March 27th, 2009, 04:18 AM
Are you saying if you run the mouse down to the lower right hand corner of the screen and move it back to the left it re-appears half way up the right side of the screen? Does it do the same thing every single time and in the exact same place?

March 27th, 2009, 08:15 AM
Yeah, it gets annoying because when I'm using the mouse to grab the scroll down bar it makes it jump around (due to me going slightly off screen, and it jumping back up)

March 28th, 2009, 12:26 AM
The thing that is weird is the mouse should be bound to the boundaries of the current desktop. Really the only reason your mouse would leave your desktop is if there was another display, or monitor. I assume you are only using one monitor. Beyond that, I don't know, I cannot reproduce your issue.

March 28th, 2009, 02:21 AM
You are so great in every way man. I forgot that I was messing around with the Nvidia settings because I was linking my TV with my computer. I got the dual monitors with the TV set up and it fixed the problem.

Seriously, I hope you win the lottery or something.

March 28th, 2009, 04:06 AM
It sounded like multiple displays were configured, but there was no mention in the post about ever having that configured.

I am glad I could at least point you in the right direction. I have been making an effort to give back to the community here at ubuntuforums. I have helped or tried to help over a dozen people in the two weeks I have been posting. You are the first person that hasn't left me hanging, everyone else just stops posting in the thread.

March 28th, 2009, 06:27 AM
Thank YOU for not leaving me hanging, through your kind words I have been inspired to give back to the ubuntu community as well.