View Full Version : Material Science on CD-ROM does not work!!!

March 23rd, 2009, 05:48 PM
i am a student at material science and engineering department and there is a very important program names material science on cd rom, it is written for win95 but it works fine with xp. but after vista it stops working. also i cannot make it work with wine in any operation system choice?
if there anything left i can do with wine?
or i must go back to xp :cry:

thanks for your interest

March 23rd, 2009, 07:05 PM
We need a lot more information than "it doesn't work", like what version of Wine are you using; what error messages (if any) are you getting when you try to run the app; what is Wine producing for terminal output?

March 23rd, 2009, 08:28 PM
thank you for this explanation it actually helped :D
first i found that there is a thing called asymetrix toolbook
so i tried to download and setup it
i don't know if it installed correctly but it worked at least
the program has many parts
i can open every part but not the main part
and it's not a problem at all
thank you again