View Full Version : [ubuntu] A First with Update Manager

March 17th, 2009, 02:20 AM
While routinely downloading four 'Important Security Updates"..... I got the following message:

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/f/ffmpeg/libpostproc1d_0.cvs20070307-5ubuntu7.2_i386.deb
Size mismatch

I have Ubuntu 8.04. The updated programs are:


Changes described as follows:

Version 3:0.cvs20070307-5ubuntu7.2:

* debian/patches/500_avcodec_check_pointers:
- Check for existence of codec pointers before trying to deference
them, fix a segmentation fault in xvidcap (LP: #207406).

Description of the updates as follows:

This is the demuxer library from the ffmpeg project. It supports most existing file formats (AVI, MPEG, OGG, Matroska, ASF...).
This package contains a Debian-specific version of the libavformat shared object that should only be used by Debian packages

Any idea what could be wrong? Should I just uncheck them? Thank you. Phil

March 17th, 2009, 03:00 AM
Try changing your download server in Software Sources.

March 17th, 2009, 01:58 PM
I believe the problem was on the server side. I had the same problem yesterday... but today all is good.


March 18th, 2009, 12:51 AM
Thank you both... I tried to download but the same problem. Then, I tried changing software sources... I removed the check mark next to 'Important Updates' and kept 'Recommended Updates' and 26 files downloaded automatically, no problem. I'm still not sure why but it worked. Thank you again! Phil