View Full Version : [all variants] CRC error when trying to install Ubuntu on my Compaq

March 16th, 2009, 01:02 PM
Been trying to install Ubuntu on my old compaq deskpro Pentium III. Tried Intrepid, installation stops after selecting install from the initial menu, says CRC error, system halted. Tried the same CD in another computer, worked. Tried burning a CD on a different CD burner, same error when installing onto that compaq. Then tried installing Xubuntu from a different CD, same error. Then tried alternate install CD. Same error.
The funny thing is, I have been able to install Debian Etch onto that same compaq.
I even tried installing Ubuntu onto it from Unetbootin (I launched that from Debian) but on Intrepid gives the same CRC error trying to install from hard drive, and with Hardy a different one but still does not even start.
Is it possible to change the sources on Debian to the Ubuntu repositories and then just sort of refresh into ubuntu? Or... what do I do? I am quite a beginner on linux...