PDA

View Full Version : [ubuntu] problems with cmi8738 alsa mixer and skype



godisback
March 15th, 2009, 05:14 PM
hi folks, please be gentle with me, i have just transfered to ubuntu Intrepid like 2 days ago from micro$oft and still have a dual boot with vista ultimate, so i know its not my hardware that is faulty cos my sound card works perfectly with vista,
the problem i am having is that every time i turn on my microphone capture and close the dialogue box, every time i reopen the sound properties, there is a cross on the microphone button, and is effecting skype 2.0.
its like not saving my settings to the config file, i know this probably sounds stupid, but can anyone help me

diablo75
March 15th, 2009, 05:40 PM
In Skype, try unchecking the box that says "Allow Skype to automatically adjust my mixer levels"

The other thing you'll want to be sure of is that the sound in device (in this very same Skype config window) is correct. It might take a little trial and error to find the correct device. So you'll want to open up your mixer via the sound icon at the top (double-click)... You might click Preferences in there to open up a list of possible additional objects that you can adjust for (check off everything if you want). Then just be sure that you have your capture for the mic enabled, unmuted, perhaps the 20db boost if available.

Then do that skype test call thing to make sure it's working.

godisback
March 15th, 2009, 06:34 PM
i keep enabling the capture of the mic, but when i go into these settings like 5 minutes later, it seems to be disabled, sorry for being a pain in the a++ but i really dont want to go back to windows, as i find ubuntu is much better