View Full Version : [ubuntu] Dell Dimension 2350 Install issues

March 15th, 2009, 12:29 AM
I am so new to all of this but I really do not want to install Windows on my spare PC. It has been wiped clean with no OS installed. I downloaded both Ubuntu 8.10 install iso's and get the same error when trying to boot with the cd in the computer. Here is everything the screen says:

No boot device detecting, insert system disc & press F1 to continue
or press F2 to setup menu.

The computer is a Dell Dimension 2350
Intel P4 1.86 ghz
200 mhz bus
512 RAM

What do I need to do here? Or can I just not install on this system? Thanks.

March 15th, 2009, 12:35 AM
How did you burn the ISO image that you've downloaded? Did you burn it as an image file, not a data file? Can you boot the same disc with another machine?

March 15th, 2009, 12:42 AM
I'm sorry, I forgot to give this info. I burned both iso's as images. It will run on my Vista machine as well.

March 15th, 2009, 12:52 AM
If the same disc boots on another machine but not your Dell, then there is something wrong with the Dell. Can you get into the BIOS with F2? Then, change the order of boot from whatever it is first to CD drive first.

March 15th, 2009, 01:00 AM
Changed the boot order to cd drive then hard drive but still get the same thing. What am I doing wrong here? The computer worked just fine a couple days ago, before I wiped it.

March 15th, 2009, 01:02 AM
The CD drive could be bad! Can you borrow a CD drive from another machine, temporary, to see if the replacement drive boots that same disc on your Dell?

March 15th, 2009, 01:08 AM
CD drive works. I started to re-install XP, but decided not to continue so I wiped the HD again.

March 15th, 2009, 01:20 AM
If you can boot Ubuntu disc on another machine but can't on your Dell, then there is something strange going on here.