PDA

View Full Version : [ubuntu] Ubuntu 8.10 sees wireless networks but not mine



Derko
March 14th, 2009, 08:21 PM
I installed Ubuntu 8.10 on my laptop with Intel 5300AGN adapter.
Windows Vista on the same laptop sees and connects to my home wireless network, but Ubuntu sees other wireless networks but not mine.
I have U.S. Robotics Wireless MAXg Router (USR5461)and this is set to Method: WPA2 (PSK)
Encryption: TKIP and AES

It confuses me that Windows XP works and Ubuntu not, so router and Intel adaper seems ot work together. Why not in Ubuntu ?

Please help me out.

Derko

sgosnell
March 14th, 2009, 09:30 PM
Is the router broadcasting the SSID?

inobe
March 14th, 2009, 09:51 PM
the very first thing i thought !

it's common even in windows to not locate a broadcast ssid...........

been there' done that :)

you may need to manually enter the ssid and setup the security' especially if it doesn't find your network after a reboot.

Derko
March 14th, 2009, 09:57 PM
This is what my router reports:

Wireless
Wireless: Enabled
Network name: code1312
Broadcast name: Enabled
Mode: Access Point
WDS restrictions: Disabled

So broadcast is on and Windows sees code1312.

Derko

inobe
March 14th, 2009, 10:01 PM
what do you see when you right click the wireless and select edit connections and click wireless tab....... ?

mikewhatever
March 14th, 2009, 10:04 PM
Try changing the channel your router uses.

http://www.ubuntu.com/getubuntu/releasenotes/810#Only%20US%20wireless%20channels%20enabled%20by %20default%20on%20Intel%203945

Derko
March 15th, 2009, 11:25 AM
mikewhatever wrote:

>Try changing the channel your router uses.
>http://www.ubuntu.com/getubuntu/rele...20Intel%203945

And that did the trick. I changed the router's channel from 13 to 15 and it worked !

Thank you.

Derko

Derko
March 15th, 2009, 11:26 AM
Detail: I mean from 13 to 10.

sgosnell
March 16th, 2009, 03:10 AM
OK, good. It doesn't matter which channel worked, because it's different every time. It depends on how much interference you're getting from other devices.