PDA

View Full Version : paquet libstdc++5-3.3-dev



prostata
March 14th, 2009, 02:33 PM
Dins els repos de l'intrepid no hi es libstdc++5-3.3-dev, he fet per consola sudo apt-get install libstdc++5-3.3-dev i diu que no...i el necesito per instal-lar la impresora...quŔ puc fer...?
GrÓcies

oriolsbd
March 14th, 2009, 09:39 PM
Hola, no conec massa aquest tema, per˛ al Synaptic hi ha el paquet "libstdc++5" que ara va per la versiˇ 3.3.6, que lligaria amb el "5-3.3" que sembla que necessites. El que no hi ha Ús el "-dev". En aquest sentit, el que sÝ hi ha Ús el paquet "libstdc++6-4.3-dev". ╔s una versiˇ forša posterior, i no sÚ si et serveix.

Si realment necessites el que dius, he vist que Ús el que estava per defecte a Ubuntu 8.04. El pots trobar a la secciˇ de descÓrregues a:
http://packages.ubuntu.com/hardy/libstdc++5-3.3-dev

Salut!

prostata
March 15th, 2009, 04:38 PM
GrÓcies per la teva aportaciˇ.....