PDA

View Full Version : [ubuntu] cannot access the internet using Manaul in the IPv4 Settings



wstay
March 13th, 2009, 05:46 AM
I connect using the Automatic (DHCP) in the IPv4 Settings and I can access the Internet. But when I change to Manual in the IPv4 Settings I cannot access the Internet though my modem shows it is connected.
I use the following configuration for my Manual setting in the IPv4 Settings: Address: 192.168.1.3
Netmask: 255.255.255.0
Gateway: 192.168.1.1
DNS Servers: 202.188.1.133, 202.188.0.5
So what is preventing me from accessing the Internet using my Manual configuration? Can someone please help.

Mach1US
March 15th, 2009, 03:35 AM
I connect using the Automatic (DHCP) in the IPv4 Settings and I can access the Internet. But when I change to Manual in the IPv4 Settings I cannot access the Internet though my modem shows it is connected.
I use the following configuration for my Manual setting in the IPv4 Settings: Address: 192.168.1.3
Netmask: 255.255.255.0
Gateway: 192.168.1.1
DNS Servers: 202.188.1.133, 202.188.0.5
So what is preventing me from accessing the Internet using my Manual configuration? Can someone please help.

Personally i had to :
sudo apt-get remove network-manager
than configure all addresses from command line.
Now works perfect.

wstay
March 15th, 2009, 11:03 AM
Personally i had to :
sudo apt-get remove network-manager
than configure all addresses from command line.
Now works perfect.

Thanks for the advice.
I got it working now.
My DNS Servers which is my ISP should be 202.188.0.133, 202.188.1.5 and not 202.188.1.133, 202.188.0.5.
However my TP-Link TD-8800 ADSL modem connecting via a Desktop switch does not support Autonatic (DHCP). It does however support manual configuration.