PDA

View Full Version : [ubuntu] Panel menu not visible on my Ubuntu 8.04 desktop



shailendra
March 11th, 2009, 11:46 AM
Hi Friends,

I was trying my hand on Compiz Advance Desktop settings and after I restarted my PC, I found that the Panel Menu is no more visible. I can only see the shortcuts on the desktop.

I tried using the shortcut keys such as Alt+F2 etc., but I can not access the menu.

Now, I have great difficulty in launching the applications. Please let me know how panel menu can again be displayed.

I am using Ubuntu 8.04 Hardy Heron.

Any kind of help will be highly appreciated.

Thanks in advance.

MGT Systems
March 11th, 2009, 12:18 PM
Open a terminal and type "kicker" (if you're running KDE).
On Gnome I think it's "gnome-panel".

UbuntuNerd
March 11th, 2009, 02:07 PM
can you hit Ctrl+alt+f1 to see if you can get to the command prompt? hit alt+f7 to get back to your desktop

shailendra
March 13th, 2009, 05:11 AM
can you hit Ctrl+alt+f1 to see if you can get to the command prompt? hit alt+f7 to get back to your desktop

Hi,

After I hit Ctrl+alt+F1 keys I entered into the command prompt and I was able to get back to the desktop after I pressed Alt+F7

RedSingularity
March 13th, 2009, 05:13 AM
In terminal type "sudo gnome-panel & exit"

shailendra
March 13th, 2009, 05:17 AM
Open a terminal and type "kicker" (if you're running KDE).
On Gnome I think it's "gnome-panel".

Hi,

Thanks for your help.

When I tried executing "Kicker", I got the message that it is not installed. So, I installed it. After installing when I executed this command, the task bar opened at the bottom of the screen and it was very similar to windows task bar. Moreover if I restart the PC, I have to execute the same command to see the task bar.

But previously the panel menu was displayed on the top of the screen. And I think it was a unique feature of ubuntu. I want this menu bar.

Please let me know if there is any other way also.

RedSingularity
March 13th, 2009, 05:22 AM
Are you using gnome?

shailendra
March 13th, 2009, 09:28 AM
Are you using gnome?

I am using KDE.

shailendra
March 13th, 2009, 05:29 PM
Hi Friends,

Thanks a lot for your replies. I am now able to see the panel menu on my desktop. I had to change some settings through "Advanced Desktop Effects Settings". I guess Compiz did some trick.

pg1690
July 20th, 2009, 05:05 AM
can you hit Ctrl+alt+f1 to see if you can get to the command prompt? hit alt+f7 to get back to your desktop

hey i did this and it worked :smile:
Earlier my top panel not use to appear, but now it has started appearing .
can you tell me what is the reason for this ??

because i can't understand that how can settings of top panel appearence be affected by just Ctr+Alt+F1 ; Alt+F7 ?? :confused: