PDA

View Full Version : [ubuntu] Lost my desk spaces need to restore default



Wanda
March 8th, 2009, 05:03 AM
Greetings, Despite having taken the big leap and so far done well, I've messed up with my desk spaces. They vanished while downloading a program with a first time use of Wine. I feel badly about posting as I am sure that this is probably simple to do, but think that the feature is so important that I have to ask for help.

I have spent much of the evening searching on how to restore the panels to default and did come up with a cryptic instruction that had me right clicking systems? and fiddling with widgets but, I never could even get there. I went to GNOME, and tried some searching there but, that did not seem to give me any answers.

I had been exploring panels and realised that I could basically get everything on the top panel so deleted the bottom. Could anyone please walk me through this, so I can get back to the default settings for desk1 and desk2 ?

TIA
Wanda

plucky
March 8th, 2009, 11:53 AM
I think this is what you want.

Right click on the panel and select Add to panel and add the Workspace Switcher.Then right click on the icon and select Preferences and set up number of workspaces you require.


Good Luck

Wanda
March 8th, 2009, 01:22 PM
Dear Plucky,

Thanks for responding. Just before I logged on to the forum this morning, I figured out what I was doing wrong... (mostly lack of sleep and perhaps worsened by Day Light Savings and a dose of "informaticatosis" (invented word from Spanish).:oops:

Oddly I thought I had already done the ad-on route but all of a sudded, there were Location and system written on the top panel. An so off I went and restored the workspaces! Oh happy day! :D

For a little over a month now I have been exploring Ubuntu and everyday I think why didn't I do this earlier. I hope to get up to speed to be able to give out some simple advice in some time. I sure do think you deserve a coffee bean, especially at this time of the morning!

Thanks again,
Wanda

knuthf
August 8th, 2009, 02:09 AM
There is a settings manager - select "Systems" and then "Preferences" and "CompizConfig Settings Manager".

Be careful - here you have a pile of settings that easily contradict one another. Fortunately is has in "Advance Settings" a button to "Set Default Values".

My system us messed up, so I loose the main toolbar every now and then, and have to reboot to get it back, thanks to mucking around with the settings here. But the "CompizConfig Settings Manager" go my workspaces set after upgrading to "Jaunty".

-K :-)

gurudev1000
August 26th, 2009, 03:16 PM
Hey, I don't know if I can still help, but this link surely solved my problems when you put in the commands one by one
http://graudu.wordpress.com/2009/08/15/restore-default-gnome-panels-on-ubuntu/


Enjoy!!