PDA

View Full Version : [ubuntu] Trouble installing ndiswrapper



MrPickle
March 7th, 2009, 11:56 PM
Whenever I try and make ndiswrapper it fails and says:


Makefile:51: *** No .config found in , please set KBUILD to configured kernel. Stop.

Why? I am trying to install ndiswrapper 1.54 on Ubuntu 8.04

Kareeser
March 8th, 2009, 12:34 AM
What's wrong with


sudo apt-get install ndiswrapper

?

MrPickle
March 8th, 2009, 12:54 AM
That doesn't work it says:

E: Unable to find package ndiswrapper

Crafty Kisses
March 8th, 2009, 01:15 AM
If you still want to compile ndiswrapper from source, you need the "build-essential" package, and you can install that by running the following:

sudo apt-get install build-essential
That's one option, if you want to install ndiswrapper through the repos, you need to run the following:

sudo apt-get install ndiswrapper-common

MrPickle
March 8th, 2009, 02:01 AM
I figured out why I was getting the


E: Couldn't find package ndiswrapper

it was because I didn't have the CD on the repositories.

I have installed the build essentials but I still get the config error.