PDA

View Full Version : Installation of Linux MCE



Leto II
March 7th, 2009, 09:53 AM
Hello,

I'm trying to install Linux MCE from the DVD installer. It hangs after a while. My machine is a brand new one, the internet connection works fine but the download of files needed to complete the installation freezes and hangs for hours.

What am I doing wrong ?

curadebt
March 7th, 2009, 11:13 AM
It can be a problem of your hard drive. You should use a good quality DVD.

Leto II
March 7th, 2009, 12:48 PM
I'm afraid it's not a problem with the HDD. I've got 4 drives in the new machine and I've tried installing on all of them without success.

As far as the DVD is concerned, I downloaded it from the MCE site and verified it with the checksum. No problem there either.

Each and every time I try to install MCE, it just hangs there. Always at the point where it must download the necessary files. I've checked and re-checked my connection before, after and during this download. The new machine is not yet behind a firewall, so don't even go there.

Using another MCE (like Mythbuntu) is out of the question since I'm going to use the Linux MCE Home Security features.

I need a fresh point of view to solve this problem.

wpshooter
March 7th, 2009, 02:34 PM
From what I am seeing on the Linux MCE website I am not suprised that you might be having problems. The website indicates to me that this is still ALPHA/testing O/S software.

And if it works similar to Ubuntu have you attempted to check the integrity of the CD by running the verification ?

Leto II
March 7th, 2009, 04:30 PM
Yes by using the checksum.I tried the CD installation too. It works until it gets to the download part as well. I'm puzzled : could this problem be caused by the repository ?