View Full Version : [ubuntu] Repository doesn't have packages?

March 6th, 2009, 01:44 PM
I want to get CDemu, so I added the intrepid repository from the launchpad page. upon reloading the packages, I see no mention of anything relating to CDemu.

March 6th, 2009, 01:48 PM
What PPA are you using? Are you using this one?

deb http://ppa.launchpad.net/cdemu/ppa/ubuntu intrepid main
deb-src http://ppa.launchpad.net/cdemu/ppa/ubuntu intrepid main

March 6th, 2009, 02:40 PM
Looks to be so. I've made sure I'd added the key and checked the source code box (it has a dash in it instead of a check) and closed the box and reloaded when it prompted me to. Still no luck in searching for CDemu in Synaptic.

March 6th, 2009, 08:41 PM
And yet, when i try to use the deb from launchpad, it says the same version is available in a software channel.

When I use this deb, I get an error relating to when i unsuccessfully tried to install a printer driver.

Errors were encountered while processing:
gdebi-gtk: fatal I/O error 9 (bad file descriptor) on X server :0.0

How would I get rid of this unused driver?

Edit: used sudo dpkg --remove, i'll see if that worked. it's installed now, but I still can't see it through synaptic.