PDA

View Full Version : Fallout on Xubuntu



fugazi32
March 5th, 2009, 07:27 PM
Hi, i've got Fallout 1 installed & running okay (http://appdb.winehq.org/objectManager.php?sClass=version&iId=43&iTestingId=33795) except for 2 problems:

1) In full-screen mode, when I start the game & it changes the screen resolution I can still see the XFCE panels.

2) If I run the game in windowed mode & with winecfg set the mouse cursor to NOT leave the window, it still does in-game...??!

Any help would be much appreciated! Again, i'm glad it works straight out of the box for me, save for these two problems.

cogadh
March 5th, 2009, 07:45 PM
If you uncheck the option to allow the window manager to control the windows in winecfg's graphics options, it should correct the panel problem. Not sure about the mouse issue, though.

fugazi32
March 5th, 2009, 08:58 PM
Cheers, works okay in full screen now, although a little skewed to the left, though it might be my X set-up as it does this alot when running apps in full screen.
The in-game mouse response seems a little slow, any way to speed this up? I seem to recall someone mentioning a few extra command parameters could speed the game up.

UPDATE: Installed Fallout 2 as well, seems to be okay; apart from same problem - slow mouse cursor response.

NightMKoder
March 5th, 2009, 09:23 PM
http://bugs.winehq.org/show_bug.cgi?id=6033 has some solutions.

fugazi32
March 8th, 2009, 03:51 PM
http://bugs.winehq.org/show_bug.cgi?id=6033 has some solutions.

Phew! Cheers for that link, seems there's a major big issue with the mouse speed, but once in the game I cranked up the mouse sensitivity and it seems fine & playable now, really getting into it! Peace.