View Full Version : [ubuntu] No Video on New Wild Dog

March 5th, 2009, 09:55 AM
I have just received a Wild Dog Performance with Ubuntu 8.10 64bit and an ATI 4830 graphics card on an Intel DP45SG mobo. When the machine boots up its first time (and every time since), it takes me to the System Configuration. I enter the time and user info, get through step 4, hit 'forward' and my screen goes blank due to 'no signal' to the monitor.

Edit: Invoice says "ATI". Specifically, it is the ASUS EAH4830.

The video card has dual DVI output. This occurs on either port. I have tried two different monitors. Both have VGA input so I am using the DVI-to-VGA adapter. Each time, I am left with no signal to the monitor, and forced to reboot to try again.

This seems to me to be a driver or video card issue but I'm not sure what to do from here. Any thoughts, ideas, or suggestions?

Thanks in advance,

- Gary

March 5th, 2009, 11:51 AM
I have managed to resolve the issue. It was indeed a "video card problem" in that I removed and reseated the card, tried everything again, and it worked.

March 5th, 2009, 05:02 PM
OK. It must have taken a bump in shipping. Good thinking.