PDA

View Full Version : [ubuntu] Kazehakase errors with Intrepid PPC.



casbahdk
March 4th, 2009, 07:27 PM
I am experiencing a problem with Kazehakase on Ubuntu Intrepid PPC.The browser quits as soon as I try to go to a URL or choose a bookmark. I have tried running the browser from the terminal and get the following error messages:


(kazehakase:5686): Kazehakase-Net-WARNING **: IO Condition: 25
Segmentation fault

Any ideas?

Cheers

joecefiro
March 4th, 2009, 10:30 PM
Also unstable on my systems, randomly quits.

Perhaps the version in synaptec is outdated?

Perhaps find a newer version .deb or compile if your feeling lucky

Have you tried looking at the Kazehakase main site?

Have you googled the problem?

casbahdk
March 5th, 2009, 10:35 AM
I haven't found anything useful on the issue within the last year or so via Google or Sourceforge. Yes finding a newer .deb or compiling from source are options, but I try to stay in sync with the repositories as much as possible.

cyberdork33
March 5th, 2009, 05:52 PM
I haven't found anything useful on the issue within the last year or so via Google or Sourceforge. Yes finding a newer .deb or compiling from source are options, but I try to stay in sync with the repositories as much as possible.
well if the version in the repos is broken, there is no reason to do that.

tiresia
March 5th, 2009, 09:36 PM
First of all, you should try to reinstall a package

sudo apt-get install --reinstall packagename