PDA

View Full Version : [ubuntu] Treo 800W Troubles



rwslippey
March 4th, 2009, 05:06 AM
Hello All,

okay I'm on the verge of a major problem here. I have a treo 800W phone (by Palm) runs on the sprint network ...and I have the Phone as Modem (AKA tethering) feature available (and paid for)

The problem... connecting linux with windows mobile 6.1 to do the tethering.

Anyone have experience with this and if so please help!..

I really hope to get this fixed as I am attending college and I am a proud 100% ubuntu user... no windows in my life at all... however if I can't get this working properly I will need to atleast install a dual boot system to run windows for the internet, witch really sounds horrible to me.


Thanks to everyone in advance

N04h
March 4th, 2009, 08:32 PM
have you tried looking at http://ubuntuforums.org/showthread.php?t=807893 to see if that gets you any closer?

rwslippey
March 5th, 2009, 05:21 AM
yes I did check that out and I believe it is something I have tried, however I did find a forum that says its easier to use bluetooth so I purchased a bluetooth "dongle" and as it turns out that didnt work either. Still lost but I think I am going to try what you posted, Ill report back on the results here.

Thanks

Rob

madhen
April 13th, 2009, 09:23 PM
Did you find out how to tether the 800w? I am running into the same problem and I have not found a solution yet. I would love to drop windows and use ubuntu 100% however I need the internet to work before I do that. Any help would be appreciated.