View Full Version : [ubuntu] Ubuntu new install hangs "loading hardware drivers"

March 2nd, 2009, 01:33 PM
Hello everyone,

I'm not exactly new to Linux but it has been a few years since I tried it last. I decided to install Ubuntu 8.10 Alternate on my Samsung Q45 laptop. It all installed fine but then when it boots it hangs on the ubuntu splash screen. The orange bar moves back and forth once then stops and the computer just hangs.

I tried looking for a solution and found some stuff about adding "acpi=norirq" to /boot/grub/menu.lst

How do I do this? Stupid Newbie question i'm sure but i really need help. I tried putting the cd back in and going into repair, i can then drop into a simple shell which tells me that the hd is accessible but the path it gives just returns an error message that i'm not allowed access to it. How can i get to the menu.lst file to edit it??!!? I have access to nano but i dont know where to tell it to open the file.

Any help much appreciated!

March 2nd, 2009, 03:21 PM
How about just pressing the power switch when it hangs (just one press, short in duration, don't turn it off) and see if that gets you past the problem.