PDA

View Full Version : [all variants] Switch from Ubuntu to Kubuntu



ZootHornRollo
March 1st, 2009, 11:39 PM
Hi,

i currently run Ubuntu as a dual boot with XP on my PC. XP is only used for syncing my WM PDA.

The apps i use most are :

Firefox, DigiKam, GIMP, Amarok, Evolution, Ktorrent.

I am going to be reformating my hard drive and have been considering switching to Kubuntu after having issues with DigiKam since Ubuntu 8.10.

By switching am i likely to have issues with any of the apps i currently use? i nkow some are KDE apps and should therefor work better, but what about the Gnome apps? will they work in KDE or are there alternatives tat are up to scratch?

i ran the Kubuntu 8.10 live disc and tried Konqueror, didn't like it. I could not get Adept to even run to check out what was available.

zvacet
March 1st, 2009, 11:57 PM
If you donīt have some special reson,you donīt need to reformat and reinstall to have Kubuntu.Read this. (http://psychocats.s465.sureserver.com/ubuntu/kde)Gnome apps should work in Kubuntu same way as Kubuntu apps work in Gnome.

davec64
March 2nd, 2009, 12:02 AM
Why not just install KDE from synaptic (assuming you've got enough hard disk space)?

Then when the login screen comes up change your session to KDE in the Options menu.

When you install apps they should all work as they will install their specific dependancies. i.e. if your in Gnome and install a KDE app the required dependancies will install.

The only issue you might have is the appearance of the app.

Have fun and play!

ZootHornRollo
March 2nd, 2009, 12:12 AM
the reason is ask is that since 8.10 i have had issues with DigiKam.

I cannot delete images within digikam as apparently the trash can 'location' is different in the current Gnome and KDE versions. Also, i cannot import images direct from my camera into digikam, i presume this is because the 'location' of the usb inputs has changes too (or something along those lines... i don't really understand it all)

i have tried as you say, installing KDE on my current Ubuntu installation and logging in again.

Both the issues mentioned above are fixed when using KDE.

although i notice that there are some display issues with firefox. the areas surrounding selection boxes such as the Post Icons on UbuntuForums have a grey border thta shouldn't be there... anyw ay to fix that?