PDA

View Full Version : [ubuntu] No Graphics Driver Will Install, Jockey/Synaptics



brentgrunenberg
February 28th, 2009, 03:57 AM
Hi Guys,

I have a post below, but I wanted to rewrite one for sake of this graphics issue.

When I first installed this OS I attempted through hardware drivers to install the 177 driver, at which time it prompted me for a password, I gave, and it brought up the dl and install progress window, and immediately stoped without the driver activated. That same ensued for each repeated attempt.

At some point I tried it randomly and it worked.

Now I've run Update Manager, updated a few things, and whenever I restart it says it cant load the Nvidia driver, so I work in low-graphics mode. When run Jockey again it shows the 177 as not activated, and when I try to reactivate it, it does as above, nothing.

Ive used synaptics to install the 180 driver; hence, removing the 177 driver, and the system simply does the same thing, doesnt read the Nvidia kernel. I then tried Jockey again and it is the same as above still, though the 180 driver appears the list (with the same result upon activation attempt).

Am I to assume the the Update Manager did somthing to my sys such that I cant read graphics drivers any longer?

This issue is frustrating the hell out of me boys!~

Thanks for your time.

BG
Intrepid | MBP 4,1

brentgrunenberg
February 28th, 2009, 07:47 AM
Update... I'm learning, I'm sorry...

... Allow ALL OF THE UPDATES to COMPLETE before you post to this forum asking questions, in this situation.

All is well again.

BG

cyberdork33
February 28th, 2009, 04:27 PM
... Allow ALL OF THE UPDATES to COMPLETE
that's what I was thinking !

deltaiscain
February 28th, 2009, 05:27 PM
version 180? i can only choose 177 in the hardware drivers section. Should i upgrade to it in synaptic package manager? Thanks!