PDA

View Full Version : [all variants] Problems to Install, "hda not ready"



torres_thiago
February 26th, 2009, 10:11 PM
I'm facing problem to install a linux OS.
I wish to use a linux sistem, so I used a few distribution for a little while, just a couple of month, and just for web and read e-mail, I didn't really learn how to use it.
When I bought a new computer I tried to an ubuntu 6.06 live cd, but I got some kind of erro. Every time that I tryed to launch the live CD or install, the sistem start to work them, before actually start the OS or begin the installation, I get a black screen (like the old DOS screen", with many lines saing that my HDD is not ready.

I already tryed with several different CDs of Ubuntu, Kubunto, Fedora, Suse, Mandriva, and many others that I tryed before in my old computer.

The thing is that all the CDs work fine in others computers, so I'm sure that there is some problem with my new one.

The Specs of my sistem is:
AMD X2 5000+ BE processor
2X 1GB DDR2-800 OCZ
2X 250GB Seagate 7200RPM HDD
EAH 3850 256MB ASUS Grafic Card
M2A-VM HDMI ASUS MB
WIN XP SP3

Someone have an idea of what can be hapening?

Thankx

theozzlives
February 26th, 2009, 10:15 PM
The new computer is most likely under warranty. I'd take it back and have them fix or replace it.

albinootje
February 26th, 2009, 10:20 PM
with many lines saing that my HDD is not ready.
-- cut --
AMD X2 5000+ BE processor
2X 1GB DDR2-800 OCZ
2X 250GB Seagate 7200RPM HDD
EAH 3850 256MB ASUS Grafic Card
M2A-VM HDMI ASUS MB

Can you try with the several boot options here :
https://help.ubuntu.com/community/BootOptions
and report back here ?

And is RAID enabled in the BIOS ?
If so, check this : https://help.ubuntu.com/community/FakeRaidHowto