View Full Version : [ubuntu] ymessenger install help needed

February 24th, 2009, 10:02 PM
ok i known this program is old but i want a native version b/c pidgin does not support video and i wanna be able to see my hot girlfriend on her webcam, lol

i found an old version of ymessenger 1.0.4.deb and everytime i run an install it wants the dependency libglib1.2 but when i run a synaptic search i have every instance of libglib1.2 installed including the one that its asking for libglib1.2-dev << i believe that is the correct one but i have gone through synaptic installing everything libglib1.2 as a name

this is frustrating as i am lost as what to do from here i know its an old application but pidgin simply does not support video currently so this is where i am at....i thought about porting a windows version through whine but i prefer to run as many linux native appz as possible

thanks to all who reply

February 24th, 2009, 10:24 PM
new update i tried install old package libglib1.2 from a deb download it would not install says conflicting package and im assuming this is b/c libglib2.0 is what the latest version of that library linux is porting with as far as what i am running im running hardy i have intrepid on another computer though but i just have had issues in the past updating this box to intrepid anyway im rambling

any help on getting ymessenger to work on ubuntu would be great

still ask for libglib1.2

perhaps there is a way to point the code to libglib2.0 since this application is just old but i know nothing about coding or what file i would edit

February 24th, 2009, 11:38 PM
Hi, ):P
(Decadude, sorry... don't mean to hijack your thread - but I thought we might be having similar problems! Skype is working really well, maybe you could try that, so you could see your girlfriend?)

I have just downloaded skype 2 today for my new ubuntu OS, skype and the OS are working brilliantly....


How do I get my webcam (phillips spc 300nc) to work. When i go into the skype webcam settings, it knows the webcam is there - but when you test it the view box just has scratchy lines, like the cable is unplugged.

Any help would be great many thanks!