View Full Version : [ubuntu] Running wubi fine but cannot do full install

February 24th, 2009, 03:44 AM
Okay, I've been futzing around with Ubuntu on and off for quite some time. Almost always the live cds work, and I've used wubi before. For some reason, my main system rarely takes a full install of Ubuntu. Originally this had to do with SATA drivers, I think. Now things are different.

I'm writing this from an active and working wubi session, but I just tried to install full Ibex on the same system, and gdm will not load. It restarts several times then I get a screen telling me "something bad is happening" and that the installer will wait 2 minutes and try again. Predictably, the retry gives the same result.

To help you out, I'm using nvidia driver 180.29, and even the wubi install gave me the same message I've described when I tried to install 177. I used 173, which worked, but gave me strange behaviors (blinking screen during movie playback), and now I still get the same behaviors but less often.

Anyone got any ideas? Thanks in advance...