PDA

View Full Version : Anyone else not able reload/update Intrepid Ibex 8.10



Mykewl
February 22nd, 2009, 08:53 PM
I have been trying to use 8.10 since it came out.
Internet works fine but I cannot get a clean
synaptic package manager reload or update. From
what I can find out the servers are overloaded.
Seems like after all this time I would of been
able to connect. I have tried different repositories,
times, and days.
Is it only me that has this problem? Just wondering.

oldos2er
February 22nd, 2009, 11:51 PM
Sounds like you need to try different servers.

Muffinabus
February 23rd, 2009, 12:02 AM
I just installed ~200 updates earlier today on my clean 8.10 install.

Skripka
February 23rd, 2009, 12:02 AM
Sounds like you need to try different servers.

And then be moved to a support forum, perhaps...

Mykewl
February 23rd, 2009, 04:14 PM
I was more interested in finding
if this was a widespread problem.
Have already gone the support route.
Seems I have not tried the correct
servers yet. Agree that the servers
I have tried are overloaded.