View Full Version : [ubuntu] unable to get intrepid installed: errors found in 4 files...

February 22nd, 2009, 05:33 PM
- I donwloaded intrepid ibex desktop edition using bitorrent

((ubuntu-8.10-desktop-i386.iso.torrent 30-Oct-2008 11:18 28K Desktop CD for PC (Intel x86))
- Checked the iso image many times:
md5sum ubuntu-8.10-desktop-i386.iso
24ea1163ea6c9f5dae77de8c49ee7c03 ubuntu-8.10-desktop-i386.iso
also got the same result with k3b check..
and here is the md5 from an ubuntu website (http://ubuntu.osuosl.org/releases/intrepid/MD5SUMS)

- burned it on dvds like 5 times with the lowest speed possible, using: brasero 0.7.1, 0.8.4 and k3b 1.0.4;
checked the burned dvd with both soft..
and i tried to make an iso image with acetoneiso2 from the burned dvd then check it md5:

md5sum Acetone_ISO.iso
24ea1163ea6c9f5dae77de8c49ee7c03 Acetone_ISO.isoi did all that but couldn't install from the burned image, and i get always "check finished, errors found in 4 files..."
also these errors when installing (attached pics)

HELP plz!!
Any others suggestions?
Should i try Nero on windows to burn the iso?
Is there another file check more accurate than md5?

February 22nd, 2009, 05:37 PM
A problem with your optical drive or RAM perhaps?

February 22nd, 2009, 07:57 PM
n luck with intrepid :(
i ll stick to hardy till i get my original cd

February 22nd, 2009, 08:26 PM
I've run into similar problems when burning CDs with my laptop. The iso file will be fine, with md5sums coming up normal, but something during the burning process just breaks the CD, and it won't boot properly.

Is there another computer you can burn these CDs with?

February 22nd, 2009, 09:23 PM
thanks kareezer, darelljon, i ll try my chance on another pc as soon as i can

February 23rd, 2009, 12:20 AM
hi its me again :D
Can i unmount my home directory with gparted? (is there any risks?)