PDA

View Full Version : [xubuntu] Screen going to sleep too early



kemra
February 22nd, 2009, 04:00 PM
I'm having a problem with the going to sleep too early in Xubuntu 8.10 on my laptop. It automatically kicks in after 5 minutes of no input rather than the 35 minutes I have it set at.

I have gone into Applications>Settings>Power Management and the "On AC Power" tab is set to "Put display to sleep when inactive for:" 35 minutes. Now I am definitely using AC Power so it should be 35 minutes and not 5 like it is currently doing. Any suggestions?

kemra
February 23rd, 2009, 12:23 AM
Looks like it was the settings in the Applications>Settings>Screensaver part were to blame and I hadn't changed it yet, oops!

hansdown
February 23rd, 2009, 02:04 AM
Glad you fixed it kemra.

stopie
February 23rd, 2009, 07:13 AM
Much thanks for the fix-I was wondering why my Gateway was having the same issue with Ubuntu - now I know!