PDA

View Full Version : [ubuntu] minimizing gimp



Bri0
February 22nd, 2009, 02:27 AM
How do I get gimp to fully minimize?

Thanks

newbee70
February 22nd, 2009, 02:52 AM
How do I get gimp to fully minimize?

Thanks


Bri0;

are you asking about the x = close program, box = full screen, and the line = minimize to tray?

if so look at the upper right of the gimp boxes, and there you are.

Bri0
February 22nd, 2009, 02:59 AM
The left 'Toolbox' and right 'Layers, Channels..etc dock'. They don't minimize with main window.

homey69
February 22nd, 2009, 03:06 AM
have you tried doing it from the taskbar?

Bri0
February 22nd, 2009, 03:25 AM
The only one in the task-bar panel is main window, not the left toolbox or right dock. Gimp setting are at default.

edit

104203

Only the middle window minimizes.

homey69
February 22nd, 2009, 03:38 AM
i found this on the internets...

http://www.linux.com/feature/48503

"Actually, you can with Gimp 2.4 (well 2.3.x). Got to Preferences->Window Management. You can choose there to have all docks "transient" to the image window. Thus, when you minimise the image window, all windows will minimise with it. It works."

good luck

Bri0
February 22nd, 2009, 03:48 AM
Thanks

That was annoying. They shouldn't have that by default like that.