PDA

View Full Version : [ubuntu] Nothing boots on my Powerbook g4 from cd- why?



Protagonistics
February 20th, 2009, 10:19 PM
Got a Powerbook G4.
I know I have to hold Alt to get the thing to boot from CD drive. I'm trying to load a few things from the CD drive but each results in the same problem. I have a legit disc of 10.2 (stupid old, but it should work) that I put in and hold Alt, but it spins for a bit then gives me two buttons: on the left is a circular arrow like the Refresh button in your browser. on the right is a straight arrow pointed right. Thats it. Hitting refresh just spins the disc for a bit. Hitting right does nothing. What do I do? Ubuntu disc does same thing. Am I missing something? No OS installed on machine, btw.

Thanks in advance!

Protag

Tek-E
February 20th, 2009, 10:27 PM
was it the G3 or the G4 that was a wallstreet mac that gave people lots of problems booting from cd's?
Have you tried googleing macintosh powerbook g4 hotkeys?

mkvnmtr
February 21st, 2009, 12:23 AM
Is the disk for that same mac? Many times a disk for another model will not boot. It is possible to find isos and burn a disk that will boot on many macs. the other question is will a ubuntu disk boot or at least try to boot?

Protagonistics
February 21st, 2009, 10:39 AM
The Ubuntu Disc will not boot either. And I have another version of osx that will not boot either. Any Ideas? It is not a hot key issue. Clicking the right arrow does nothing at all.

mkvnmtr
February 21st, 2009, 07:45 PM
It has been quite a while since I tried to boot a disk from the Mac boot. I have had yaboot since I started messing with Ubuntu. As I remember when I pressed the alt key I needed to hold it down until the Linux icon came up. Then I had to wait until the little ball stopped spinning. It was quite a while. Then I could click on the icon. Maybe your not waiting long enough. Sorry no other ideas.

boydrice
February 22nd, 2009, 12:29 AM
If you want to boot from the cdrom on a mac just hold down the c button when you power up. If you are trying to boot one of the Ubuntu Live CDs (I recomend trying 8.04.1) you will need to enter live-nopslash at the boot prompt. Hope that helps.