PDA

View Full Version : [ubuntu] UBUNTU won't install on Dell Mini 12 Windows Vista using Wubi



chop12
February 20th, 2009, 05:57 AM
I installed Ubuntu 8.10 using Wubi. When I try to run it I get the Ubuntu slash screen for a few minutes then it goes to a black with white text DOS screen. (Is this the terminal screen?)

This is the last line that appears in the black and white DOS window:

ubuntu@ubuntu:~$
Before this it mentions something about using sudo commands.

I have no idea what to do here. I'm running it on a Dell Mini 12 with Windows Vista Basic (no cd drive) which is why I used Wubi. Sounded simple enough. I really wanted to try Ubuntu but I am stuck at this point and totally frustrated!

I also installed Ubuntu using Wubi on my Dell Inspiron E1705 running Windows XP laptop. I get the Ubuntu splash screen, the login screen, and then Ubunbtu desktop. No problems here. Worked like a charm.

I have no idea why I can't get Ubuntu to run on my Dell Mini 12 running Windows Vista.

Please help!!! Thank you!

ANYBODY ????????

kylecronan
February 24th, 2009, 08:53 PM
http://ubuntuforums.org/showthread.php?t=1014534

mnrobertson
March 10th, 2009, 03:25 AM
I'm having exact same problem. I tried install 8.04 LTS using an external CD drive connected via USB but it would not install. So I used WUBI. It seemed to install ok, but when I boot in Ubuntu I get a DOS like prompt. I'm a newbie so I really don't know command line Ubuntu. I have Ubuntu installed on my Acer laptop and love it.


I installed Ubuntu 8.10 using Wubi. When I try to run it I get the Ubuntu slash screen for a few minutes then it goes to a black with white text DOS screen. (Is this the terminal screen?)

This is the last line that appears in the black and white DOS window:

ubuntu@ubuntu:~$
Before this it mentions something about using sudo commands.

I have no idea what to do here. I'm running it on a Dell Mini 12 with Windows Vista Basic (no cd drive) which is why I used Wubi. Sounded simple enough. I really wanted to try Ubuntu but I am stuck at this point and totally frustrated!

I also installed Ubuntu using Wubi on my Dell Inspiron E1705 running Windows XP laptop. I get the Ubuntu splash screen, the login screen, and then Ubunbtu desktop. No problems here. Worked like a charm.

I have no idea why I can't get Ubuntu to run on my Dell Mini 12 running Windows Vista.

Please help!!! Thank you!

ANYBODY ????????