PDA

View Full Version : Does space.com work for you?



mickbuntu
February 19th, 2009, 07:22 AM
Hello,

:cry::cry:: Is anyone here able to actually watch any video's on space.com? Is it Epiphany? does it work on firefox? The Video shows the time menu's work but play does nothing just change color.

Denestria
February 19th, 2009, 08:05 AM
The videos worked fine for me with flash in Firefox.

mickbuntu
February 19th, 2009, 08:14 AM
Thank you so far anyone else seems FF is ok what about epiphany?

Edit: What version of Ubuntu(stable mean not Jaunty) are you running and FF? I'm using the Gecko rendering Engine on epiphany.


The videos worked fine for me with flash in Firefox.

b.t.w: That picture scares the living daylights out of me lol.:o

thegreenblob
February 19th, 2009, 10:03 AM
Videos work for me in 64 bit Intrepid. Firefox 3.0.6, and the alpha of 64 bit flash 10.

binbash
February 19th, 2009, 11:55 AM
works fine here with 3.0.6

mickbuntu
February 19th, 2009, 12:22 PM
Edit: I'm wrong now I have two versions if i fix this i'll update everyone otherwise i;m out of luck.


below not true anymore
It seems my flash gotten messed up and somehow uninstalled not sure how. I know i had flash without doing anything last night Youtube worked! Now flash decided to go away i did reinstall it.

Denestria
February 19th, 2009, 08:48 PM
b.t.w: That picture scares the living daylights out of me lol.:o

Awesome! Thanks. :D

mickbuntu
February 19th, 2009, 10:21 PM
You must be getting a thrill out of this eh? hehe! :p

*looks again and faints.

On a serious note I love horror movies which contradicts my feelings towards that oddly. Must be the dramahorification detailed.


Awesome! Thanks. :D

mickbuntu
February 20th, 2009, 05:01 AM
After first thinking of everything including paranoia that it may be the big media groups suppressing information. It turns out the DD-wrt router Block proxy feature was causing it. I noticed Windows and linux machines had same problem. Very weird only site to have problem is space.com with it.


Thanks Again

CraigPaleo
February 20th, 2009, 08:00 AM
Works fine for me in both FF and Epiphany.

mickbuntu
February 20th, 2009, 09:29 AM
Works fine for me in both FF and Epiphany.

Thank you it is fixed now! if you have problems too check my post 10. :popcorn: