View Full Version : [ubuntu] Problems installing 8.04 and 8.10 error messages

February 17th, 2009, 03:52 PM
Brand new to linux here. Read one of Keir Thomas' books before diving into it, and have tried to install 8.04 from the cd that came w/ the book. Tried to install to a 1TB drive w/ nothing else on it (have other drives in the box for XP...want to have dual-boot). The installation goes all the way to the end and then I get an error message saying:

Error removing "language-support-writing-h"

After I click through that dialogue box, there's another one that says:

Unable to fsync updated status of "language-support-writing-he"

Then, it appears that Ubuntu loads up from the cd, and then I get:

The program Ubiquity closed unexpectedly.

Finally, I get one last error message, saying:

package "language-support-writing-he 8.04 + 20080214" failed to install or upgrade

I checked the cd for errors, and it came back w/ none, that it was fine.

I then downloaded the 8.10 version onto a cd and tried to install that, again to its own hard drive. That one hangs forever at 5% of the install.

I've also tried the same installs on a different hard drive, thinking it might be an issue w/ the drive, but I get the same errors respectively for the two versions.

Any help/guidance would be GREATLY appreciated. I like what Ubuntu has to offer (from what I've seen so far), but am scratching my head trying to get the dang thing installed.


Mark Phelps
February 18th, 2009, 12:31 AM
Not an expert in language support, but what little I could find on the error message is that you're attempting to install a version of Ubuntu in Hebrew (hence the "-he"). The english version would install "language-support-writing-en"

Maybe when the language selection appeared onscreen, you scrolled to quickly and picked Hebrew by mistake.

Otherwise, knowing absolutely nothing about Hebrew, I can't help you at all on that.

February 18th, 2009, 03:06 AM
Thanks for having a look. I'll try it ONE more time, but hard to believe I would make that same mistake about 4 or five times. I think that's one of the first options that comes up, even before you get to the options on the cd, and by default it's on English so I just hit Enter. I'll look at it again though, and maybe download a previous version and see if that'll work.

Thanks again for checking....