View Full Version : [ubuntu] Aspire One wifi

February 17th, 2009, 03:00 PM
Hi everyone...
I have ubuntu installed on my netbook Acer Aspire One, 120gb hardrive.
Know there is threads about this but I've tried and can't get the wifi to work.
It worked fine then I updated and now it does not even show up, it's just wired connections.

I'm bit a begginer what should I do?

February 17th, 2009, 03:18 PM
Also i had madwifis drivers for the wifi installed

February 17th, 2009, 03:22 PM
Have a look to this...


February 17th, 2009, 03:41 PM
I have already done that, did not work.
I did it when I first installed wifi in ubuntu, that got everthing to work, but now after upgrading ubuntu (with the automatic updates) it does not work anymore.
I have tried redoing everything but that does not work either!

February 17th, 2009, 04:40 PM
Anbody has an answer?

February 17th, 2009, 10:47 PM
I'm having the same problem here. Everything was fine (having followed the great instructions at https://help.ubuntu.com/community/AspireOne) until a system update a few days ago.
Wi-fi didn't work at all at first. I did some fiddling around - disabling the driver in Administration | Hardware Drivers, rebooting then re-enabling it seemed to do the trick.
It's now scanning networks ok and I can connect to my neighbour's un-encrypted connection fine, however I'm still having trouble with my connection which is encrypted with a 128 bit passphrase. It connects ok, but the signal strength is >10% (even right next to the router) and the connection drops intermittently.
I assume the problem has been caused by an updated driver? Any way to go back to the old one?

February 18th, 2009, 01:13 AM
im having trouble with this too, only with a dynex PCI card. afaik the wiki on drivers was shut down or something :(

February 18th, 2009, 10:56 AM
I have no idea how this did get solved but for some reason it just started working, Actually I restared it three times and maybe it was the switch for the wifi on the computer that finally did, just pressed it once in a while and with another reboot it started working... But the I did all the steps in teh posted guide to...