View Full Version : [SOLVED] Virtualbox installation 8.04 crashes

February 14th, 2009, 10:30 PM
[ 15.621716] Kernel panic - not syncing: Attempted to kill init!

Im'running Virtualbox on Ubuntu 8.04 host and that's what I get trying to install the very same version as a guest on a virtual machine!

I tried it on virtualbox with a win XP host too... same result :(

Note: I've had no problems installing 8.10 or Windows XP guests... any ideas what is going wrong with Ubuntu 8.04?

September 20th, 2009, 10:46 PM
I am running version 3.0.6 and had the same problem.

I went under "system" settings and clicked on both
ACPI options. I believe that was it, altho I did turn
on more of the CPU settings too.

good luck

December 17th, 2009, 10:46 PM
Thanks, yes Enabling the ACPI and IO APCI on the virtual box motherboard solves the problem.

Processor PAE/NX was not necessary and neither were the processor acceleration options. The later would seem a good idea if the host processor supports them.

Thanks for solving this problem for me and sorry I didn't respond sooner.

July 11th, 2010, 09:31 PM
This is also true with VB 3.1.8.

Was testing remastersys of Ubuntu 8.04.


July 27th, 2012, 02:56 AM
Thanks. I downloaded Ubuntu 8,04 to install it on Virtualbox in order to learn with a tutorial. It works.