View Full Version : [ubuntu] Can't boot Linux and Rescue doesnt repair yaboot!

February 14th, 2009, 10:00 PM
(Note I used Alternate disks for 7.10 and 8.04)
Ok so I installed on my Mac G5 Ubuntu 7.10... didn't work booting it up because it would go to yaboot and then flash a missing file icon(or at least thats what i think it is) when i tried to boot linux and go to the CD.

Ok so then I thought rescue the thing... tried... didn't know what to do in shells... so I figured... "its definately the yaboot crap". so i said Repair yaboot but I got error code 255.

Well Basically same deal happened when i tried to do 8.04 alternate. so I wont waste my time telling the same story..

so here I am... G5 with no Max OS installed and linux that won't boot... What the hell am i supposed to do? I mean it just plain doensn't work! And I know it should and that its my fault because others have succesfully done it. WHAT AM I DOING WRONG!:confused:

(You might also realize I'm slightly impatient and angry at my mac right now)

February 15th, 2009, 01:04 AM
This is a well known issue. Read this thread to get the solution. If you have still questions, let us know

February 15th, 2009, 01:12 AM
Great so it seems that there is a 8.10 PPC ubuntu and that this issue is even fixed in that version! Great news... So it isn't impossible to do this then...