View Full Version : [ubuntu] jaslin

February 13th, 2009, 09:22 PM
I just about jumped out of my skin when installing Ubuntu 8.1 actually worked today.

It booted really nicely from the hard drive, then I started downloading the upgrades. It locked up while the updates were loading.

I waited a long time then reverted to the power button. I got an error screen -- Kernel panic unable to mount, blah, blah, blah, fs, something or other.

Can't tell you how frustrated I am. I have the live CD, can things be fixed from there? If so, how? Any guidance would be great. I DO NOT want to go back to Windows. By the way, I installed on a clean drive and let the installer partition for me.

Thanks, Jaslin

February 13th, 2009, 09:24 PM
sorry to hear you are having troubles but we would need to know exactly what its saying to be able to help. can you take a picture with a digital camera and post it to us or at least the lines 4 or 5 lines before it stops?

February 13th, 2009, 09:30 PM
Thanks halitech.

I'll try to restart and type in the message for you.

February 13th, 2009, 09:36 PM
Okay here are the errors I'm getting at bootup

Boot from (hd0,0) ext3 0f97b244-fele-46da-ab48-299b33d1339f

[ 0.800146] Kernel panic - not syncing: VFS: Unable to mount root fs on unknown block(0,0)

There is a blinking cursor but it won't let me type anything.

I'll wait for reply if anyone has advice. Thanks.

February 14th, 2009, 01:56 AM
Sounds like the kernel got messed up before the upgrade would complete. Pop the LiveCD back in the drive and use the "Rescue a Broken System" option. That should get you back on track.

February 17th, 2009, 02:52 AM
I couldn't figure out what to do. I prayed today. It worked.

Solved :)

Thanks all!