PDA

View Full Version : [ubuntu] Planeshift objects collide...



gymophett
February 13th, 2009, 12:47 AM
Well I just installed the Linux version of Planeshift, it freezes a little, but that stopped. The flooring and the graphics all get out of place and do funny. The floor will go above his head and make it not able to see him, and they well get higher and lower and its so annoying! Everything collides and makes you not able to see. What can I do?

Terl
February 13th, 2009, 12:53 AM
The first thing I would do is head over to the Planeshift webpage and check there. They would be in a better place to help you; it is their program. Before you go over there make do you have all your drivers installed for your graphics card? Oh, and if you have 3d desktop effects on I would first try turning them off and then try the game again. Sometimes the 3d effects interfere with the game.

gymophett
February 13th, 2009, 12:55 AM
The first thing I would do is head over to the Planeshift webpage and check there. They would be in a better place to help you; it is their program. Before you go over there make do you have all your drivers installed for your graphics card? Oh, and if you have 3d desktop effects on I would first try turning them off and then try the game again. Sometimes the 3d effects interfere with the game.

I turned off the 3D effects already, I'll try and check their website.

Terl
February 13th, 2009, 12:59 AM
I am looking over there too. I did not find the issues you describe in their forums specifically yet. I did find this thread. (http://hydlaaplaza.com/smf/index.php?topic=21503.0)

Check this section about linux (http://www.hydlaaplaza.com/smf/index.php?board=41.0) specific issues.

Sometimes the best places to look are the program's websites. If nothing else, post on the forums for help there. They seem friendly.