View Full Version : [ubuntu] Unable to update/upgrade in a terminal

February 11th, 2009, 04:14 PM
Hello all

hope someone can help me out here, I installed the updates I had this morning, mostly relating to firefox, however when I go to the terminal and try to update it sticks at 96%, when trying to upgrade from there I get this message :-

W: GPG error: http://ppa.launchpad.net intrepid Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 3B81A3FBA47394CE
W: You may want to run apt-get update to correct these problems

I've run the update as requested, also tried autoclean, also been to the launchpad site but the fixes listed there didn't work, so I'm a bit stuck now, I realise the problem is related to repositories I have enabled, and the key needed to make them work, so is there a way out of this?


February 11th, 2009, 04:21 PM
I am getting the same message. I think it's because I installed OpenOffice 3 from the launchpad repository, now the key seems to be broken. I will investigate...

February 11th, 2009, 04:39 PM



February 11th, 2009, 04:44 PM
Thanks Taurus!!!

February 11th, 2009, 05:10 PM
Many Thanks Taurus

that worked a treat=D>

February 11th, 2009, 06:19 PM
Stop spamming the forums. Post reported.