View Full Version : [ubuntu] Installation Freeze

February 10th, 2009, 05:04 PM
Dimension 5150
Pentium D

Ubuntum 8.10 x86_64

I boot from my dvd/cd drive and begin the installation process. I select English, on the next step, I select Install Ubuntu. On the next screen, I get a ton of character errors and the system locks. Here is a bit of what it prints:

[ 526.136504] [<FFFFFF.80502981>]

This is repeated over and over with other characters, finally the monitor went blank but the machine was still running.

Thanks for any information on how to continue my installation.

I use ubuntu at home on my acer desktop, and my dell laptop, but I can not get this to install on this dell desktop for the life of me.

February 10th, 2009, 05:38 PM
Are you dual bootin? if so it could be inproper partionioning ..

February 10th, 2009, 06:17 PM
I'm using 2 HDD's, one has XP, one is blank. I'm booting from the installation CD though, I can not get past the second step of the installation. Partitioning shouldn't be the issue, I can't even make it to that step of the install.

February 10th, 2009, 06:21 PM
partitioning is the problem....maybe disk errors

but dear if you want to install into the blank disk...change your booting priority sequence to that disk so that you install without creating problems..

February 10th, 2009, 07:00 PM
My boot sequence is correct. But for all intents and purposes, lets pretend I have XP on one drive, blank on the other, but I'm whiping Windows out completely.

Given that, I still can not go past selecting English and selecting install Ubuntu.

February 10th, 2009, 07:02 PM
Upto my knowledge....I can say it might be the cd problem...may have errors...try with another cd..

if it doesn't work still...just send me a private message

February 10th, 2009, 07:04 PM
Thanks Rosh. I've burned another disc to be safe, i also tried using a disc that I have already used to install Ubuntu successfully on a Dell Laptop.

But still freezing.

February 10th, 2009, 07:05 PM
just thank on my profile...i mean you have a thank option....its helps me too

February 10th, 2009, 07:09 PM
A quick Google search on your hardware shows a checkered past when trying to install Linux on that box. One quick suggestion I have for you is to try to install via the alternate install iso burned to cd, if you are using the Live (Desktop) CD. Given that the system is "mature", I'd also suggest using a CD-R and not a CD-RW, burned at 4x or so. HTH.

February 10th, 2009, 07:24 PM
I'm downloading the x86_64bit alternate now.

I just stuck in a 32bit version of the live CD, and it appears to be installing fine, this is strange.

I do have a 64 bit capable Pentium D though, I ran CPUID to verify the EM64T. I'm lost for words now.