PDA

View Full Version : Modem usb HUAWEI E220 vodafone



Miquel Ubuntero
February 8th, 2009, 07:23 PM
Hola.
Acabo d'instal·lar-me aquest mòdem. El llum blau de connexió està encès però no puc navegar per Internet amb Firefox. El que he provat des de terminal i si tinc resposta, és fer un ping a una web. Exemple: "ping www.google.com". Sembla que tinc connexió però Firefox no navega. Pot ser cal "dir-li" al Firefox o al sistema que hi ha aquesta nova connexió?
A veure si algú hem pot donar un cop de ma.
Gracies.

papapep
February 8th, 2009, 07:40 PM
Sembla que tinc connexió però Firefox no navega

Sembla?? respon al ping o no? enganxa el que respon, si us plau. :-)

Quin missatge et dóna el Firefox en intentar accedir, p. ex., a cat.ubuntuforums.org??

Repassa la configuració del Firefox, però no li cal res especial si la connexió de xarxa et funciona. Una altra cosa és que tinguis algun proxy definit o coses d'aquestes a Edita > Preferències > Avançat > Xarxa > Paràmetres. En condicions normals no hi hauries de tenir res especial configurat. Potser tens marcat "Treballa fora de línia" a Fitxer??

Apa, treballa :-P

Miquel Ubuntero
February 9th, 2009, 07:55 PM
Mooooooooooooltes gracies papapep.
Certamen era una cosa ben fàcil. Tal com vas dir, he desmarcat a fitxer "treballa fora de línia".
No ho havia vist, segurament per que tenia la vista nuvolada desprès d'estar-me molta estona configurant el "coi" de mòdem. Que no sabeu quina feinada!!!
Fins la propera, Salut!

P.D.: Per si algú l'interessa faré un post al meu bloc de com configurar aquest modem.

Ah! No recordo com marcar-ho com "solved"!!

SiscoGarcia
February 9th, 2009, 11:07 PM
Ah! No recordo com marcar-ho com "solved"!!

Sort que no ho recordes, perquè t'hauria passat com amb el tema de treballar fora de línia,... perquè això és precisament el que li passa al "solved" ara per ara, que està "fora de línia" ;)